• Beste Bezoeker,

    MF heeft een update gehad. Kijk hier voor meer informatie.

BMW K75 start wel, loopt niet.

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Hallo MF,

Ik zit met een probleem. Ik heb een bmw K75 uit '93 die niet wil starten. Hij krijgt benzine en heeft een vonk. De accu heeft voldoende prik (12,5v). Toevallig is recentelijk het startrelais een keer vastgeslagen geweest. Zou het hiermee te maken kunnen hebben? Interessant detail is ook dat als ik een van de remmen inknijp alle lampen uitgaan. (kortsluiting?)

mvg,
Daniël
 
  • Like
Waarderingen: Broos

Benno123

Die hard MF'er
1 okt 2011
981
16
50
Langeweg (N-br)
klinkt als een beste kortsluiting in eerste instantie maar het kan ook een ontlastrelais of versleten dynamo zijn. Bij BMW is dit creatief geschakeld en versleten koolborstels in de dynamo creeren ook dit sort problemen. Normaal wordt bij het starten een ontlastrelais gebruikt om een aantal stroomverbruikers uit de kring te halen, daar gebeuren af en toe rare dingen mee.

benno
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Heb inmiddels alle massa punten die ik kon vinden schoon gemaakt en een nieuw startrelais besteld.

Ik wacht eerst dat ff af en als dat niet helpt wordt t verder zoeken voor mij.

De motor heeft overigens 37.000 km op de klok en heeft voor ik m gekocht heb sinds 2004 geen onderhoud meer gehad. (Schuurvondst).
 

Janbros

MF veteraan
4 feb 2005
5.288
159
50
wezemaal
Hallo MF,

Ik zit met een probleem. Ik heb een bmw K75 uit '93 die niet wil starten.

Interessant detail is ook dat als ik een van de remmen inknijp alle lampen uitgaan. (kortsluiting?)
als mensen beter zouden uitleggen wat "niet starten" inhoud.... startmotor gaat niet rond ? gaat wel rond maar motorblok gaat niet rond ? krukas draait maar motor slaat niet aan ?

dan heb je een spanningsval (voltage-verlies over een weerstand). in dit geval misschien zelfs gewoon het stoplampje. Het is toch niet de batterij van 2004 die er nog in steekt ?
Hoeveel is de batterijspanning als je de rem in trekt ?
 

Unruled

Joe Bar style
21 aug 2007
25.077
211
31
Voorhout
Je gaat me niet wijs maken dat een accu met 12,5V in rust puur door het remlichtje dermate in elkaar kukult dat alles uitgaat :P


Maar inderdaad, beetje specifiekere informatie helpt :)
 

Benno123

Die hard MF'er
1 okt 2011
981
16
50
Langeweg (N-br)
startrelais bakken meestal vast door een te hoge stroom of slechte accu. Als je probeert te starten wat doet de spanning dan ?

Kijk ook eens op de sleutelpaginas van de BMWk.nl site, daar is veel te vinden over storingzoeken op zo'n oude baksteen
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Ik heb wellicht te vroeg het topic geopend. Ik wacht ff het nieuwe startrelais af voor ik verder ga troubleshooten.

Ff voor de volledigheid dus: op knoppie drukken is startmotor draaien, maar hij slaat niet aan. Even gluren in het haynes boek vertelt mij dat er meerdere zaken over het startrelais lopen, zodoende wacht ik op de nieuwe.
 

Hellracer

Pas op! Schwenkt uit!
15 apr 2004
10.506
1.335
46
Standdaarbuiten
Kijk, dan zijn we weer een stap verder.
Als alleen je startmotor draait en hij neemt de motor niet mee, gaat ook een nieuwe accu niet helpen.
Je startkoppeling doet het niet.
Zoeken op startkoppeling op BMWK.nl en er gaat een wereld voor je open.
 

Hellracer

Pas op! Schwenkt uit!
15 apr 2004
10.506
1.335
46
Standdaarbuiten
Of de accu is zo zwak dat hij de startmotor niet snel genoeg draait om de startkoppeling te laten werken, dat kan ook nog.
Probeer het eens met startkabels naar je auto.
 

Janbros

MF veteraan
4 feb 2005
5.288
159
50
wezemaal
Je gaat me niet wijs maken dat een accu met 12,5V in rust puur door het remlichtje dermate in elkaar kukult dat alles uitgaat :P
dat zou straf zijn inderdaad, maar als de batterij van 2004 stil staat ... you never know. want zoveel schakel je niet in met de remlichtschakelaar, en toen wisten we nog niet dat de startmotor rond draait ;)
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Een nieuw startrelais bood geen soelaas. Contactslot aan = lampjes aan. startknopje drukken = zwengelen, maar ammenooitniet willen lopen.

Tevens is mijn probleem van 'alles gaat uit op het moment dat ik de rem in knijp' getest met een gezonde accu. Maakte ook geen verschil.
Wat een mysterie dit apparaat :?
 
Laatst bewerkt:

DAF400

MF veteraan
14 mrt 2007
6.887
61
33
Neerkant
Als de krukas niet rond gaat bij het starten dan zou ik dat eerst oplossen voordat je aan de elektriek begint.
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
het punt is dat ik sterk het vermoeden heb dat het ene verband heeft met het andere. Er is ongetwijfeld iets doorgebrand samen met het startrelais.
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Ik ga morgen (als ik tijd heb tenminste) de startmotor open trekken om te zien wat daar allemaal schoongemaakt kan worden. Ik hou jullie op de hoogte!
 

B07

MF veteraan
17 jul 2017
1.168
159
Spijkenisse
Hallo MF,

Interessant detail is ook dat als ik een van de remmen inknijp alle lampen uitgaan. (kortsluiting?)

mvg,
Daniël
Dat lijkt inderdaat kortsluiting van + remdraad tegen massa/frame.
Dat kan je zo checken remhendel inknijpen, multimeter op + remdraad, en frame zetten.
 
  • Like
Waarderingen: Zenuwlijer

DAF400

MF veteraan
14 mrt 2007
6.887
61
33
Neerkant
Ik ga morgen (als ik tijd heb tenminste) de startmotor open trekken om te zien wat daar allemaal schoongemaakt kan worden. Ik hou jullie op de hoogte!
Dus de startmotor draait goed maar de krukas niet. En dan vind jij het logisch om de (goed draaiende) startmotor uit elkaar te halen?
Ik vind dat een rare redenering.
De startkoppeling zit trouwens niet in de startmotor. Als je dat denkt dan is het begrijpelijk dat je de startmotor open wil maken. Maar de startkoppeling (vrijloop) zit dieper in het blok.
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Dus de startmotor draait goed maar de krukas niet. En dan vind jij het logisch om de (goed draaiende) startmotor uit elkaar te halen?
Ik vind dat een rare redenering.
De startkoppeling zit trouwens niet in de startmotor. Als je dat denkt dan is het begrijpelijk dat je de startmotor open wil maken. Maar de startkoppeling (vrijloop) zit dieper in het blok.
Ik denk dat ik in deze problemen heb met het juist uitdrukken van wat ik bedoel. Als de startmotor draait, gaat de krukas mee. Hij doet 'tsjoeketsjoeketsjoeke' om het even heel plat uit te drukken _O- Maar hij loopt dus niet.

Aangezien zo'n oude K kennelijk allerhande elektrische problemen kan krijgen omdat er een massa door de startmotor (en koolborstels) loopt, wil ik graag even weten hoe die er van binnen uit ziet.

Hoe weet TS dat de accu goed is? Klemspanning zegt niets.
TS maakt een aanname omdat de aangegeven spanning overeenkomt met wat je zou verwachten van een gezonde accu. :+