• Beste Bezoeker,

    MF heeft een update gehad. Kijk hier voor meer informatie.

BMW K75 start wel, loopt niet.

Benno123

Die hard MF'er
1 okt 2011
981
16
50
Langeweg (N-br)
ja, idd. Als de motor wel rondgaat is het een ander verhaal weer. Ik zou maar eens beginnen om voor de zekerheid toch de startmotor en dynamo te controleren. Daarnaast de bougies eruit draaien om te kijken of je vonken hebt en of ze bv. nat zijn of niet. Hoe heb je nl. geconstateerd datje wel Vonk en benzine hebt. Omdat de tank vol zit betekend dat niet dat de injectoren ook werken. Hoor je bij het starten een benzinepomp in de tank werken of niet ?

Problemen met hulpcircuits als de koppelingsschakelaar, jiffy schakelaar kunnen ook roet in het eten gooien.

Het verhaal wordt er niet duidelijker op...

benno
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Ik ga me eerst even focussen op het elektrische verhaal, als de loopproblemen dan volhouden dan wordt dat de volgende puzzel.

Vonk en brandstof waren trouwens gechecked vóór dit elektrische gedoe. bougies eruit draaien, tegen blok houden. Brandstof door de injectierail er even uit te halen, een veilige kant op richten en snel ff het motorblok laten rondgaan.
 
Laatst bewerkt:

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Er is een nieuwe hint doorgegeven door die motor van mij. Als ik de rem bedien(voor of achter maakt niet uit) Wordt het ontlast circuit ingeschakeld. Draadjes volgen dan maar?

Overigens: Startmotor uitelkaar gehad. Koolborstels nog OK, niet echt vies van binnen, maar ondanks dat ff schoongemaakt. Niet de oplossing.
 
Laatst bewerkt:

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Ja, Heb er sinds ik hem gekocht heb al 6000km mee gereden.

Nadat ik kocht meteen 'grote beurt' gegeven. Toen heb ik vervangen:
- Olie
- kvs
- remvloeistof
- bougies
- lucht, olie, brandstoffilter
 

rody-rc30

Die hard MF'er
5 aug 2009
825
20
44
Wormer
Kijk even of de startkoppeling de motor wel "loskoppelt"op het moment dat deze aanslaat. Anders kun je ook hele rare dingen krijgen.

Verder zou ik de contacten in de contactschakelaar van het contactslot even goed nakijken, die geven ook wel regelmatig problemen.
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Sorry dat ik niet helder ben in de omschrijving van mijn problemen '(.

Morgen heb ik de hele dag om het euvel op te lossen. Hopelijk weet ik dan weer meer.
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Nope, hij heeft nog een keer gelopen na het startrelais vastgebakken is geweest. Heb de tests gedaan, maar daarna ontstond dus mijn elektrische probleem.
 

rody-rc30

Die hard MF'er
5 aug 2009
825
20
44
Wormer
Weet je hoe de startkoppeling van een K werkt? Ik vermoed van niet gezien je commentaar.
Nee, zeker niet. Ik heb maar aan een paar honderd K 75/100/1100/1200's gewerkt...…… Ik heb al meerdere malen meegemaakt dat een startkoppeling door vervuiling blijft hangen. Vaak grijpt hij door vervuiling niet in, heel soms blijven ze "plakken".

Heb het toevallig gistermiddag nog meegemaakt, maar ik heb er gelukkig geen verstand van.
 

Hellracer

Pas op! Schwenkt uit!
15 apr 2004
10.506
1.334
46
Standdaarbuiten
Dan heb je een unicum te pakken gehad, ik heb absoluut nog nooit gehoord van een pakkende startkoppeling van een K. En ik heb er ook al heel veel gezien. Als je de constructie bekijkt lijkt het me ook niet mogelijk.
 

rody-rc30

Die hard MF'er
5 aug 2009
825
20
44
Wormer
Dan heb je een unicum te pakken gehad, ik heb absoluut nog nooit gehoord van een pakkende startkoppeling van een K. En ik heb er ook al heel veel gezien. Als je de constructie bekijkt lijkt het me ook niet mogelijk.
Ik heb het de afgelopen 24 jaar 2 0f 3 keer meegemaakt. Meestal motoren die gesmeerd werden met minerale of matige semi synthetische olie.
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
HIJ LEEFT *O*

Ik heb ondanks de startmotor eerder deze week al uitelkaar gehad te hebben vandaag de dealer gebeld om een nieuw setje koolborstels te bestellen. Hij had ze op voorraad dus kon ze meteen ophalen.

Na inbouwen werkte alles weer als vanouds. Bijzondere machinen die oude K's.

Jullie worden allemaal hartelijk bedankt voor het meedenken! :}
 

Remco met een K

MF veteraan
Donateur
11 jan 2010
1.361
59
West-Friesland
HIJ LEEFT *O*

Ik heb ondanks de startmotor eerder deze week al uitelkaar gehad te hebben vandaag de dealer gebeld om een nieuw setje koolborstels te bestellen. Hij had ze op voorraad dus kon ze meteen ophalen.

Na inbouwen werkte alles weer als vanouds. Bijzondere machinen die oude K's.

Jullie worden allemaal hartelijk bedankt voor het meedenken! :}
Dus je had alles uit mijn link nagekeken, behalve datgene wat ik er al boven shreef? _O-
 

Totl

Noorderling
8 jul 2014
1.621
71
26
www.youtube.com
Neen, de startmotor is daadwerkelijk uitelkaar geweest, maar heb tunnelvisie gehad. Alleen gekeken naar de koolborstel zelf, niet naar wat er aan hoort te zitten.

Whats wrong with this picture? :+

IMG_20190112_114042.jpg
 
Laatst bewerkt: