Uitvallen R1 2007 bij het schakelen.

SBMike R1

Rookie
3 mrt 2019
12
2
Heren,

Mijn allereerste post, jammer dat ik die op deze manier moet gebruiken maar ik heb een probleem met mijn R1 uit 2007.
Ik ben Mike, ik rij nog niet zo lang, nu ruim een jaar, ik zit al wat langer op dit forum, voornamelijk om te lezen en kennis op te doen.
Ik heb 2e hands een R1 uit 2007 gekocht eind december, de motor rijklaar gemaakt voor in de zomer ( kleppen stellen, beurt en alles wat de dealer doet ).
De motor rijd, schakelt, stuurt en remt perfekt, echt heerlijk om te rijden.
Helaas heb ik afgelopen week 3 keer meegemaakt dat ik wanneer ik wil schakelen, koppeling in, schakelen van 1 naar 2 maar ook van 2 naar 3 dat de hele motor uitvalt.
Het gebeurde al vrij snel na aanschaf, binnen een week, 1 keer bij lage toeren terwijl ik +- 15 km reed, ik dacht op dat moment een bedieningsfout, kou ( vriespunt ) en daarna heeft de motor ook het probleem niet meer gehad tot aan vorige week.
Ik laat de motor warm draaien totdat hij een graad of 50/55 aangeeft, rustig rijden totdat hij op bedrijfstemperatuur is en daarna wil ik nog wel eens gas geven.
Het probleem komt vaak voor net na het wegrijden, binnen 2/3 minuten na wegrijden, en in versnelling van 1 naar 2 en van 2 naar 3, daarboven het probleem nog niet gehad.
Het km teller valt weg, meters, km stand, alles is blanco, en naar mijn idee gebeurt het alleen als ik de koppelingshendel gebruik.
Onder het rijden hoef ik alleen de elektrische start te drukken en loopt alsof er niks aan de hand is geweest, perfekt.
Ik rij helaas niet met een gopro of camera dus het probleem vastleggen zal wat lastig worden, hebben jullie misschien ideeën of tips waar ik naar kan kijken?

Groet Mike.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
446
195
60
Schiedam
Probeer eens vast te stellen of het werkelijk gebeurd bij inknijpen van de koppeling (zonder te schakelen) of pas bij het schakelen.
Dat alles uitvalt duidt toch wel op een electrisch probleem, wat ik in verband met de koppeling alleen voorstellen als de motor cruise control heeft en daarvoor een schakelaar in het kopplings circuit. Bij schakelen misschien in de schakelaar voor de versnellings indicatie.
 

SBMike R1

Rookie
3 mrt 2019
12
2
De R1 heeft geen versnellings indicatie, zou er dan wel een schakelaar in het koppelings circuit inzitten? Misschien is een gopro wel handig om precies te kunnen zien wanneer die uitvalt.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
446
195
60
Schiedam
De R1 ken ik alleen als oer model uit een grijs verleden hahahah.
Wiki leert mij dat mdel 2007 een fly-by-wire gas handle heeft, die van jou ook?
Zit het anders misschien in snelle toeren terugname voor het schakelen?
 

SBMike R1

Rookie
3 mrt 2019
12
2
Nee het gebeurt eigenlijk wanneer ik 2 a 3 minuten rij, banden en motor nog niet optimaal warm, ik schakel dan bij 6 a 7k toeren, ik vraag nog niet zoveel van hem, zodra de motor echt warm is en er ook wat sportiever mee gereden word heb ik dit probleem nog niet gehad.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
446
195
60
Schiedam
Zou drama zijn als dit bij hoge snelehied gebeurd '(
Volgens mij heeft die 2007 versie al een soort motor management, als dat zo is dan kan dat ook uitgelezen worden.
 

Thijs67

MF veteraan
Donateur
7 aug 2012
1.508
74
Den Dolder
De R1 heeft geen versnellings indicatie, zou er dan wel een schakelaar in het koppelings circuit inzitten?
De meeste motoren (alle?) hebben een koppelingsschakelaar zodat je met ingetrokken koppeling, in de versnelling kan starten. Meestal ook gekoppeld met de zijstandaard schakelaar om te voorkomen dat je met een uitgeklapte standaard de versnelling inschakelt.
 

ex-motorloos

Die hard MF'er
28 aug 2013
377
60
Deventer
In de veronderstelling dat de motor voor het uitgevoerde onderhoud de klacht niet had (is dat ook zo?).
Dashboard valt uit, motor valt uit, kleppen stellen is uitgevoerd,,tank is er af geweest, hoop stekkers zijn los geweest. Misschien een van de stekkers niet voldoende aangedrukt?
 

Horstman

MF'er
25 mei 2014
68
28
Friesland
Jij schrijft dat het alleen in de opwarmfase gebeurt. Je doet dan nog een beetje kalm aan en schakelt misschien niet heel snel ( en dan bedoel ik niet in toerental, maar in snelheid van de diverse acties), op het moment dat je de koppeling in trekt en je gas dicht draait stopt ook de injectie.
Mogelijk valt de motor dan onder zijn ideale stationaire toerental en valt stil.
Zet om te beginnen je koude stationair en je warme stationair bijvoorbeeld eens 200 toeren hoger.
Ik heb toevallig hetzelfde gehad met een ander type motor, meteen na groot onderhoud, waaronder ook kleppen stellen.
Gisteren op een VFR meeting even rondgevraagd, waarna iemand met deze oplossing kwam. Op de thuisreis geen problemen meer gehad en geen aarzelende motorloop meer op kruispunten en rotondes.
Baat het niet, dan schaadt het ook niet....
 
  • Like
Waarderingen: Kuupertje

SBMike R1

Rookie
3 mrt 2019
12
2
Ik had de motor enkele dagen en toen viel hij ook al uit, daarna pas het onderhoud gedaan met kleppen stellen en daarna had hij het probleem nog steeds. Stekkers nalopen en contacten eventueel schoonmaken kan denk ik nooit kwaad, ik kan altijd even kijken.
 

SBMike R1

Rookie
3 mrt 2019
12
2
Jij schrijft dat het alleen in de opwarmfase gebeurt. Je doet dan nog een beetje kalm aan en schakelt misschien niet heel snel ( en dan bedoel ik niet in toerental, maar in snelheid van de diverse acties), op het moment dat je de koppeling in trekt en je gas dicht draait stopt ook de injectie.
Mogelijk valt de motor dan onder zijn ideale stationaire toerental en valt stil.
Zet om te beginnen je koude stationair en je warme stationair bijvoorbeeld eens 200 toeren hoger.
Ik heb toevallig hetzelfde gehad met een ander type motor, meteen na groot onderhoud, waaronder ook kleppen stellen.
Gisteren op een VFR meeting even rondgevraagd, waarna iemand met deze oplossing kwam. Op de thuisreis geen problemen meer gehad en geen aarzelende motorloop meer op kruispunten en rotondes.
Baat het niet, dan schaadt het ook niet....
Thnx voor de tip, het is dat je het zegt maar het valt idd op dat de motor met koude motor stationair niet helemaal top loopt. Enige tips hoe ik het stationaire toerental makkelijk kan verhogen? ik ben geen techneut met motorfietsen, wel redelijk handig, ik kan het ook wel even opzoeken.
 

Prullebakje

MF'er
3 aug 2018
67
12
21
Groningen
De meeste motoren (alle?) hebben een koppelingsschakelaar zodat je met ingetrokken koppeling, in de versnelling kan starten. Meestal ook gekoppeld met de zijstandaard schakelaar om te voorkomen dat je met een uitgeklapte standaard de versnelling inschakelt.
Dit heb ik heel kort gehad met mijn motor, overigens werd dan niet alles blanco, na langer rijden heeft ie er geen last van dus ik denk niet dat dat het is
 

Thijs67

MF veteraan
Donateur
7 aug 2012
1.508
74
Den Dolder
Het probleem komt vaak voor net na het wegrijden, binnen 2/3 minuten na wegrijden, en in versnelling van 1 naar 2 en van 2 naar 3, daarboven het probleem nog niet gehad.
Het km teller valt weg, meters, km stand, alles is blanco, en naar mijn idee gebeurt het alleen als ik de koppelingshendel gebruik.
Vergezocht, maar wel iets dergelijks eerder meegemaakt: Een 2007 R1 heeft een koppelingskabel, meen ik. Kan het zijn dat de kabel als 'ie op spanning komt tegen een kabelboom drukt in de cockpit of bij het contactslot? Als alles ook uitvalt lijkt het meer een draadbreuk in je contact draadboom. Normaal moet bij afslaan van de motor gewoon het motorlampje branden, toch?
Het alleen optreden als het koud is dan misschien toeval? Ik ben eens uit Duitsland komen rijden met een telkens afslaande fiets, bleek een draadbreuk in mijn contactslot kabelboompje. Hele dashboard viel ook uit, eigenlijk alleen als ik met het stuur draaide, en dat doe je als je wegrijd altijd.
't is maar een gedachtengang, maar dat volledig uitvallen vind ik vreemd.
 

Thijs67

MF veteraan
Donateur
7 aug 2012
1.508
74
Den Dolder
Thnx voor de tip, het is dat je het zegt maar het valt idd op dat de motor met koude motor stationair niet helemaal top loopt. Enige tips hoe ik het stationaire toerental makkelijk kan verhogen? ik ben geen techneut met motorfietsen, wel redelijk handig, ik kan het ook wel even opzoeken.
Zie ook hiervoor, in een dergelijk geval gaat toch niet je hele meterpartij op blanco? Dan gaat een rood motorlampje branden.
 

Janbros

MF veteraan
4 feb 2005
5.682
330
50
wezemaal
De meeste motoren (alle?) hebben een koppelingsschakelaar zodat je met ingetrokken koppeling, in de versnelling kan starten. Meestal ook gekoppeld met de zijstandaard schakelaar om te voorkomen dat je met een uitgeklapte standaard de versnelling inschakelt.
Jij schrijft dat het alleen in de opwarmfase gebeurt. Je doet dan nog een beetje kalm aan en schakelt misschien niet heel snel ( en dan bedoel ik niet in toerental, maar in snelheid van de diverse acties), op het moment dat je de koppeling in trekt en je gas dicht draait stopt ook de injectie.
Mogelijk valt de motor dan onder zijn ideale stationaire toerental en valt stil.
Zet om te beginnen je koude stationair en je warme stationair bijvoorbeeld eens 200 toeren hoger.
Ik heb toevallig hetzelfde gehad met een ander type motor, meteen na groot onderhoud, waaronder ook kleppen stellen.
Gisteren op een VFR meeting even rondgevraagd, waarna iemand met deze oplossing kwam. Op de thuisreis geen problemen meer gehad en geen aarzelende motorloop meer op kruispunten en rotondes.
Baat het niet, dan schaadt het ook niet....
leren lezen... als zelfs het dashboard uit valt ... gaat er bij jullie duidelijk geen lampje branden :N

of een massa probleem, of een onderbreking van de plus, al de rest is zever.
 

ex-motorloos

Die hard MF'er
28 aug 2013
377
60
Deventer
En nu maar wachten totdat topicstarter inhoudelijk reageert!

(de draaiknop voor het verstellen van het stationaire toerental moet toch wel te vinden zijn...)
 

SBMike R1

Rookie
3 mrt 2019
12
2
leren lezen... als zelfs het dashboard uit valt ... gaat er bij jullie duidelijk geen lampje branden :N

of een massa probleem, of een onderbreking van de plus, al de rest is zever.
Het is idd dat alles uitvalt. Los contact ofkabelbreuk lijkt mijzelf wat onwaarschijnlijk, aangezien hij bij het indrukken van de electrische start meteen loopt. Zou het massa probleem iets te maken kunnen hebben met het slechte starten met koude motor? Duurt ongeveer 3 tellen tot hij loopt, een andere accu zou beide problemen kunnen verhelpen??
 

ex-motorloos

Die hard MF'er
28 aug 2013
377
60
Deventer
Als de motor bij koud weer, en koud blok, 3 seconden nodig heeft om te starten verdenk ik de accu niet. Andere zaken zoals ontstekingssysteem, klepspeling, synchronisatie, luchtafstelschrif en nog wat andere zaken eerst.
 

Janbros

MF veteraan
4 feb 2005
5.682
330
50
wezemaal
Het is idd dat alles uitvalt. Los contact ofkabelbreuk lijkt mijzelf wat onwaarschijnlijk, aangezien hij bij het indrukken van de electrische start meteen loopt. Zou het massa probleem iets te maken kunnen hebben met het slechte starten met koude motor? Duurt ongeveer 3 tellen tot hij loopt, een andere accu zou beide problemen kunnen verhelpen??
het is jouw motor. als jij liever geld geeft aan een nieuwe accu en daarna het lijstje van motorloos wil afwerken om daarna toch te kijken naar wat ik zeg, is dat uw goed recht.
 

ex-motorloos

Die hard MF'er
28 aug 2013
377
60
Deventer
Hoho! Uitvallen en slecht starten hoeven niet perse dezelfde oorzaak te hebben! Dat heb ik ook nooit beweerd. Wel goed de tekst van de post lezen!
En voor de goede orde: een accu vervangen is simpel en niet erg duur om mogelijk een van de mogelijke oorzaken uit te sluiten!
 

SBMike R1

Rookie
3 mrt 2019
12
2
Als de motor bij koud weer, en koud blok, 3 seconden nodig heeft om te starten verdenk ik de accu niet. Andere zaken zoals ontstekingssysteem, klepspeling, synchronisatie, luchtafstelschrif en nog wat andere zaken eerst.
Hmm, ik hoor dingen die ik denk ik beter kan overlaten aan een specialist. Helaas heb ik niet echt de kennis om dit zelf te controleren en/of uit te sluiten. Ken je toevallig iemand niet ver van almere vandaan en waar ik niet duizenden euro's kwijtben aan diagnose? Er zit een yamaha specialist in meppel, iemand toevallig ervaring mee? I.i.g thnx voor de info..
 

SBMike R1

Rookie
3 mrt 2019
12
2
het is jouw motor. als jij liever geld geeft aan een nieuwe accu en daarna het lijstje van motorloos wil afwerken om daarna toch te kijken naar wat ik zeg, is dat uw goed recht.
Ik zal me in het massa probleem verdiepen, maar is het niet zo dat het massa probleem pas te vinden is als het probleem zich voordoet? Ik neem aan dat als de motor start en alles prima doet ik kan zoeken tot ik een ons weeg, of zie ik dit verkeerd?
 

Janbros

MF veteraan
4 feb 2005
5.682
330
50
wezemaal
problemen die maar af en toe voorkomen zijn inderdaad kl*te om op te lossen.
beginnen met alle gevezen verbindingen na te kijken (batterij, massa draad aan chassis), stekkers controleren op goede verbindingen (bloot metaal en geen groene aanslag/gesmolten plastiek), daarna overal aan de bedrading gaan rommelen met kontakt op en kijken wanneer het dashboard uitvalt.
 
  • Like
Waarderingen: Kuupertje

SBMike R1

Rookie
3 mrt 2019
12
2
problemen die maar af en toe voorkomen zijn inderdaad kl*te om op te lossen.
beginnen met alle gevezen verbindingen na te kijken (batterij, massa draad aan chassis), stekkers controleren op goede verbindingen (bloot metaal en geen groene aanslag/gesmolten plastiek), daarna overal aan de bedrading gaan rommelen met kontakt op en kijken wanneer het dashboard uitvalt.
Thnx voor de info, ik ga dit weekend even rommelen of ik wat kan vinden. Volgende week lekker 2 weken op vakantie dus een mooi moment om hem anders door de vakman te laten nakijken. Ik laat wel even weten wat er uit is gekomen