Tips nodig! Koude motor slaat niet aan en accu laat slecht bij

4 jan 2019
14
1
#1
Hallo allemaal,

Ik heb iets meer dan een maand geleden een yamaha xj550 maxim uit 1982 gekocht. Reed eerste dagen heerlijk daarna wat problemen ontstaan. Stil gestaan op de snelweg/aanduwen.

Het eerste probleem wat ik heb is dat de motor als deze koud is niet aanslaat. Als ik hem probeer te starten begint hij een soort te woefen (kan het niet anders omschrijven) maar slaat net niet aan. Hoe ik dit nu oplos is door wat remmenreiniger in de luchtinlaat te spuiten als de motor koud is. Dan slaat hij direct aan.
Als de motor warm is of 2/3uur na een rit is het tikken en hij loopt, het probleem is puur als de motor een halve dag of langer stil heeft gestaan.

Daarnaast is de laadspanning aan de lage kant. De accu heb ik eind november vervangen en geeft goed voltage aan maar als ik de motor start en meet blijft de laadspanning laag. Alleen boven de 5000 toeren kom de laadspanning boven de 13Volt uit. Twijfel of het ligt aan de spanningsregelaar of dynamo.

Heb momenteel niet heel veel tijd om te klussen wegens werk en studie maar ben hard aan het denken wat ik allemaal kan doen en kan hierbij alle tips gebruiken.
 
Likes: Zenuwlijer

sammie

MF veteraan
10 nov 2003
21.053
90
Assen
#2
De laadspanning- met licht uit- is in deale situatie 14,4 Volt. Werkt de choke wel? Probeer een WPH te vinden met meetwaardes voor je dynamo en loop contacten na..
 
4 jan 2019
14
1
#4
Gassen, hij is idd uitgevallen op de snelweg. Enkele weken geleden reed ik file over de a20 toen hij stilviel. accu was helemaal leeg. tijdens het rijden leeg gereden.
 
4 jan 2019
14
1
#6
De laadspanning- met licht uit- is in deale situatie 14,4 Volt. Werkt de choke wel? Probeer een WPH te vinden met meetwaardes voor je dynamo en loop contacten na..
Wat is een WPH? heb niet super veel kennis wat betreft motorfietsen.
Het licht kan ik helaas niet uitdoen dit staat automatisch aan. zal de laadspanning nog eens doormeten maar kwam onder de 5000toeren zeker niet dichtbij de 14,4 volt.

De choke werkt wel maar start hem zonder choke. als ik dit wel doe verzuipt ik hem vrijwel direct
 
31 mei 2008
6.094
67
52
#9
Startproblemen komt waarschijnlijk door inwendig vervuilde carburateurs.

Laadprobleem is idd alles nameten. Staat hier op mf een how-to hoe dat moet
 

Ronald21

Die hard MF'er
6 jun 2006
524
1
#13
Flesje forte en gassen. Misschien heb je geluk en komt vuil los anders carbs uit elkaar en reinigen ( ultrasoon laten reinigen werkt ook goed).
Maar ook zorgen dat je accu & laadcircuit in orde is.
 
#14
Wat is een WPH? heb niet super veel kennis wat betreft motorfietsen.
Het licht kan ik helaas niet uitdoen dit staat automatisch aan. zal de laadspanning nog eens doormeten maar kwam onder de 5000toeren zeker niet dichtbij de 14,4 volt.

De choke werkt wel maar start hem zonder choke. als ik dit wel doe verzuipt ik hem vrijwel direct
Dan is het helemaal niet vreemd dat hij niet wil starten. Met je remmenreiniger doe je in principe hetzelfde als met de Choke: je mengsel verrijken.
Mijn motoren hoef ik bij temperaturen onder de 10 graden ook niet te proberen om te starten, dat gaat niet werken. Kun je de choke niet half uittrekken/draaien?
 

RR.

MF veteraan
21 feb 2007
13.837
282
56
Den Haag
#15
Zelfs bij 20 graden of warmer moet je de choke gebruiken. Een koude start is een start met een motor die afgekoeld is tot de omgevingstemperatuur.
 
Likes: Zenuwlijer

Clank

Die hard MF'er
25 okt 2016
855
82
#16
Dan is het helemaal niet vreemd dat hij niet wil starten. Met je remmenreiniger doe je in principe hetzelfde als met de Choke: je mengsel verrijken.
Mijn motoren hoef ik bij temperaturen onder de 10 graden ook niet te proberen om te starten, dat gaat niet werken. Kun je de choke niet half uittrekken/draaien?
Precies, mijn motoren starten ook niet zonder choke. Ook niet bij 35 graden buiten.
 

K@W@

MF veteraan
8 okt 2004
11.186
192
59
nijmegen
#17
Jep ...choke vol open en niet aan het gas komen..starten tot hij aanslaat, niet 2 sec starten en dan wachten of stoppen...eerst even nieuwe bougie's er in...die waren nogal gevoelig voor vetslaan van de bougie, en dan wegrijden en zo snel mogelijk de choke er weer af
 

Clank

Die hard MF'er
25 okt 2016
855
82
#18
Niet aan het gas komen is afhankelijk per motor. Sommige starten er beter door als je heel kort even een klein beetje gas geeft.
 
Likes: Zenuwlijer
4 jan 2019
14
1
#20
zal proberen nog eens met de choke te spelen. maar als ik deze ook maar en moment voor het starten open had staan verzoop de motor. Van horen zeggen heb ik gehoort dat dit vaker voorkomt bij oude yamahas?
 

chris 708

Die hard MF'er
5 jan 2011
714
10
53
Den Dolder
#21
Zorg eerst dat je het accu / laad probleem oplost, zie de howto hoe je dat moet doen en download een wphb voor de waardes .
Daarna kan je wanneer het nog niet opgelost is met je carburateurs aan de gang.
Bij een voor mij nieuwe motor met problemen is de volgorde overigens: mechanisch , kleppen stellen en op tijd zetten. Daarna ontsteking , en dan benzine mengsel.
Succes.
 

swetty

MF veteraan
15 jan 2002
29.827
43
Enschede
Bezoek Site
#24
Tja, staat op een draaischijf van mijn duc: choke. Maar tis gewoon een stationair toerentalverhoger......en de ‘choke’ fase wordt geregeld door een temperatuursensor.....:X

Italianen en kou is geen goede combinatie....
 
3 jan 2016
56
1
62
Groningen
#25
Zou er eerst maar eens een nieuwe accu opzetten in jouw geval . Dan eerst maar eens zonder choke proberen te starten . Hij zal dan wat proesten en dan een klein beetje choke erop . Anderzijds , als aan de carburateurs nooit iets is gedaan ,deze zou ik er af halen en ultrasoon laten reinigen en voorzien van nieuwe rubbers door een expert . Verder raad ik je aan om bij motoren ,welke met carburateurs zijn uitgerust altijd Euro 98 te tanken.