• Hoi Bezoeker, we hebben nieuwe functionaliteit toegevoegd aan het Techniek forum. Lees hier meer.

Het grote K100 topic

daddyphilipsen

MF veteraan
31 mei 2008
6.369
171
52
Zo mijn Kaatje is weer gereed na vervangen van de aandrijfas en het cardan.
Was met 2,5 uurtje gebeurd dus dat viel mee.

Voor de mensen die willen weten hoe dat gaat zal ik even beschrijven hoe ik dat gedaan heb.

Zet de bmw op de middenbok en verwijder de eventueel aanwezige koffers.
Haal het achterwiel er uit dmv verwijderen van het naafdopje en de 4 wielbouten.
Zet een pootje, bokje oid onder de aluminium aandrijfastunnel en verwijder de schokbreker helemaal.
Draai de 2 inbus bouten waarmee de remklauw vast zit los en verwijder de remklauw van de cardanas tunnel.
Maak het stekkertje van de snelheids/kilometer teller sensor kabel los achter het rechter zijkap en maak de draad helemaal vrij.
Draai de 4 inbus bouten waarmee de cardanklok vast zit aan de aandrijfas tunnel los en verwijder deze.
Verwijder nu de complete cardanklok. Deze zit met 2 pasbusjes gecentreerd in de aandrijfas tunnel en kan wat klemmen.
Trek nu met een waterpomptang oid de aandrijfas uit de aluminium tunnel.Dit kan wat lastig gaan want de as zit met een lichte klem verbinding vast op de uitgaande versnellingsbak as.
Bij een versleten/doorgeslagen splines verbinding vervang je de aandrijfas en cardanklok.
Montage gaat in omgekeerde volgorde en vergeet niet om alle splines verbindingen goed te smeren met staburaggs vet oid.
 
Laatst bewerkt:

daddyphilipsen

MF veteraan
31 mei 2008
6.369
171
52
Als het goed is wel
Cardan en aandrijfas kwam van een schadefiets die maar 70.000km gelopen had en is nog volledig spelingvrij en nu dus de splines verbinding goed gesmeerd terwijl de splines van mijn oude set compleet droog was.
En mijn oude set heeft het 125.000km vol gehouden dus deze moet het langer vol kunnen houden.
En ik wil hem elk jaar even opnieuw smeren.

En ja voor mij was het simpel klusje. Maar dat is bijna al het sleutelwerk aan koekblikken, motorfietsen en alles waar een verbrandingsmotor in of aan zit, voor mij.
 

geza

Rookie
3 aug 2007
8
0
48
Amersfoort
Hoi Allemaal, ik heb nogal wat motoren verbouwd en ben nu bezig met een K100, sorry voor de 'die hard originals', maar 't blijft natuurlijk een K100. Nu begon de koppeling nogal te slippen, dus heb ik de boel onderin losgetrokken. En het was wel nodig:

- roestvorming op de splines
- stofkappen gescheurd
- koppelingsplaat versleten
- O ring bij de aandrijfas aan gort (dus ook wat olie op de koppeling)

Nu heb ik nieuwe onderdelen liggen, maar vraag me bij het in elkaar zetten af of het nog uitmaakt hoe ik de aandrijfas er op zet, dus in een bepaalde stand? Moet ik nog ergens rekening mee houden?

Alvast bedankt voor de hulp!
Gr. Geza
 

gt550

MF veteraan
6 nov 2004
1.575
21
dongen
Bij deze maakt het niet uit. Wat je mogelijk hebt opgepikt, geldt voor de 1100. Die as heeft twee kruiskoppelingen die uitgelijnd moeten worden. Wel lekker insoppen met Staburags, natuurlijk :)
 

DAF400

MF veteraan
14 mrt 2007
6.919
72
33
Neerkant
Is er iemand die zo weet te zeggen welke fitting en hoeveel watt de lampjes van tellerverlichting hebben?
Er brand er nog maar eentje, en als iemand het weet scheelt dat een keer uit elkaar halen.
 

daddyphilipsen

MF veteraan
31 mei 2008
6.369
171
52
Oma leeft nog zie ik

Zo mijzelf vandaag helemaal geestelijk voorbereidt op een dag sleutelen om mijn Kaatje weer aan de gang te krijgen na bijna een half jaar buiten in weer en wind stil te hebben gestaan :X :$
Viel dat ff tegen zeg |( _O-
Accu vorige week alweer opgeladen en vandaag er in gezet en aangesloten.
Op hoop van zegen sleutel er in, schietgebedje naar boven en op de startknop gedrukt en wat denk je? :?

Meteen lopen op 4 cilinders net alsof zij gisteren nog gereden had. :}
En dat op E10 benzine die ook een half jaar oud was.
Wel een enorme blauwe rookwolk geproduceerd want mijn Kaatje had al die tijd op de zijstandaard gestaan. })
De olie druppelde zelfs uit 1 van de uitlaatbocht aansluitingen bij de collector. :X
Ff goed warm laten lopen en meteen alle elektra getest.
Alles werkte behalve het dimlicht. :(
Dat bleek een kapotte H4 lamp te zijn.
Die met hangen en wurgen vervangen. wat kun je daar slecht bij zeg :( en er was weer licht. *O*
Ff proefrijden en dat ging weer als vanouds. :Y
Dus morgen weer in de baan voor woon werk verkeer.
Moet haar alleen nog wel ff wassen want het lijkt nu net alsof ik haar zo uit een moeras getrokken heb. :o :X _O- :$
 

Mr. Dazony

Die hard MF'er
27 jul 2007
365
0
46
Anna Paulowna
Soortgelijke ervaring had ik laatst met mijn k75, die noodgedwongen na een ongevalletje bijna 2 maanden stil stond, buiten... Sleutel er in en op hoop van zegen, zal wel niks doen dacht ik nog. Maar nee, sleutel om, choke open en broem, niks aan de hand, wat een top motoren zijn het toch!

@daddyphilipsen, e10 zeg jij? En dat lust hij gewoon, geen problemen met rubbers, slangen enzovoort? Of heb je er toch een paar aanpassingen aan moeten doen?
 

daddyphilipsen

MF veteraan
31 mei 2008
6.369
171
52
Uhhhh nee sorry gewoon omdat het kan E10 er in gekieperd en in Duitsland nog goedkoper is als gewone benzine, en gaan rijden met het idee we zien wel waar het schip strand. En het schip vaart dus nog steeds al meer dan 30K km.
Verder niks aangepast.
Het enige wat ik merk is dat je iets langer moet doorstarten als het buiten koud is en de motor ook nog niet gelopen heeft.
Dat de K het goed doet op E10 komt denkelijk omdat het al een injectie fiets is.

Ik zou het persoonlijk niet gebruiken in carburateur fietsen.
Alhoewel? Mijn motormaaier en zitmaaier lopen ook al jaren op E10. Maar daar kieper ik bij elke keer bijvullen wel een dopje met motorolie door de benzine. Ook met die maaiers nog geen trammelant gehad met dicht zittende sproeiers oid.

Oja beetje motorolie bij de E10 benzine doe ik ook bij de K.Wordt de benzinepomp een heel stuk stiller van.
 

Mr. Dazony

Die hard MF'er
27 jul 2007
365
0
46
Anna Paulowna
Ok bedankt. Het prijsverschil was me ook al opgevallen inderdaad, maar ik meende me te herinneren dat er problemen zouden kunnen ontstaan. Maar dat kan ook heel goed bij carburateurs zijn geweest. Afgaande op jou ervaring durf ik het een volgende keer ook wel eens te proberen!
 

DAF400

MF veteraan
14 mrt 2007
6.919
72
33
Neerkant
Mijn startmotor begint soms niet te draaien als ik op de startknop druk. Tot nu toe altijd bij koude start. Ik hoor dan alleen een tik, waarschijnlijk het relais.
Mijn koplamp brand wel voordat ik op de startknop druk, wat volgens mij wil zeggen dat de koolborstels nog goed zijn. Die heb ik ook al eens vervangen minder dan 15.000 km geleden.
De motor achteruit duwen zodat de startmotor naar een andere stand gaat heeft geen effect.

Of de lampen uitgaan wanneer ik op de knop druk en de motor gaat niet rond dat weet ik niet. (vergeten te kijken)

Accuspanning voldoende, gaat hard rond als hij het wel doet.

Mijn oplossing is dat ik snel achter elkaar op de startknop druk totdat de startmotor begint te draaien.
Ik twijfel nu of het relais niet goed is of de starmotor zelf.

Iemand zoiets al gehad of tips hoe door te meten?
Ik was zelf van plan om bij de volgende weigering met een startkabel 12 volt direct op de startmotor te zetten.
 

Hellracer

Pas op! Schwenkt uit!
15 apr 2004
10.656
1.817
46
Standdaarbuiten
Aangezien de startmotor via een vrijloop naar het vliegwiel gaat, heeft de motor achteruit duwen geen zin.
Het klinkt alsof de startmotor niet goed is. Met een directe draad kun je dit inderdaad uitsluiten.
 

DAF400

MF veteraan
14 mrt 2007
6.919
72
33
Neerkant
Juist omdat hij via een vrijloop gaat heeft het (soms) wel zin. Toen mijn koolborstels versleten waren deed ik dat vaak.
Op contact zetten en kijken of de lampen branden. Zo niet dan de motor in versnelling achteruit duwen tot de koplamp aan gaat en dan kon ik starten.

Ik verdenk ook de startmotor. Nu maar wachten tot het weer gebeurd...
 

daddyphilipsen

MF veteraan
31 mei 2008
6.369
171
52
Misschien het startknopje wat niet goed contact maakt? Heb ik na een lange winter stilstaand in weer en wind bij mijn K ook altijd last van. Beetje rommelen en drukken en dan start hij weer.

Maar ben bang dat ik ook aan een andere startmotor of koolborstels moet want mijn licht gaat uit tijdens het rijden. Zo lang ik boven de 3500 tpm blijf dan brandt het licht ook. Daar onder wordt het donker. Wilde laatst ook niet starten en nadat ik de motor in zijn 1 had gezet en ff achteruit had gestoten brandde het licht weer en wilde de K ook weer starten.
Laat wel ff horen wat het nu precies was.
 

Rzr101

Rookie
12 jun 2015
18
0
Vandaag mn RS100 aangepakt, kap eraf en RT stuur gemonteerd. Vooral schroefjes loshalen van de kappen, en daarna piegelen om de bedrading en bekabeling goed te krijgen. Maar so far so good! (Had al een koppelingskabel van een RT gehaald. De rest past min of meer qua lengte).

Binnenkort een Schurger kuip erop (zonder been beschermers) om hopelijk in Augustus een kleine 3-4dkm te kunnen vakantieen :)

Nu had ik een vraagje:
Met deze RS heb ik het volgende probleem. Na een rit drup er n beetje olie uit, niet veel maar wel "nat" bij de olie/waterpomp. Internet leert, dat dat een zwak punt is. Dus het revisie kitje heb ik al liggen.
Maar bij nadere inspectie zat de olie ook op de ontstekingstiming deksel... Vreemd, want die zit voor EN boven de olie/waterpomp, en met boeren verstand zou je zeggen dat rijwind altijd naar achteren blaast, maar niet naar voor en boven.
Dus dat ding los gehaald, bleek dat de pakking (kurk) onder nat was van de olie.



Nu mijn vraag aan de kenners/ervaringsdeskundigen;
A. Is dit normaal dat er olie kan zitten? (Ik denk van wel, waarom anders een pakking)
B. Als je deze foto ziet, is het dan een verkeerde pakking omdat die links onder OM het schroefgat heen gaat, maar het schroefgat aan de "binnenkant" niet afdekt (en het logischerwijs daar dus langs kan lekken)?


En tot slot:
C. Kan ik er "Dreibond" (origineel BMW spul tot 250graden, gekocht voor de water/oliepomp) pakking op smeren ipv de rubberen pakking? (En eventueel nog tips hoe dat te doen, wordt mijn eerste pakking die ik vervang - (26 jaartjes))


Nog wat plaatjes:


 
Laatst bewerkt: